Bug 65 - SHARE views: BASIC shows more params than ADVANCED or DEVELOPER
Summary: SHARE views: BASIC shows more params than ADVANCED or DEVELOPER
Status: CLOSED FIXED
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: SWAT (show other bugs)
Version: 3.0.0preX
Hardware: All other
: P2 major
Target Milestone: none
Assignee: Dave Fenwick
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-03 17:44 UTC by John H Terpstra (mail address dead(
Modified: 2005-08-24 10:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John H Terpstra (mail address dead( 2003-05-03 17:44:11 UTC
loadparm parameters and swat.c parameter filtering are messed up.

The purpose of the "Basic", "Advanced" and "Developer" options in SWAT
are designed to expose progressively more information for configuration.

The current behaviour goes contra intent.
Comment 1 John H Terpstra (mail address dead( 2003-07-27 22:56:51 UTC
loadparm and SWAT have been cleaned up to restore intended behaviour.
Comment 2 Gerald (Jerry) Carter 2005-02-07 07:54:36 UTC
originally reported against 3.0alpha23.  Bugzilla spring cleaning.
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:16:16 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.