Bug 6489 - "Login not possible: Unknown user or password"
"Login not possible: Unknown user or password"
Status: RESOLVED WORKSFORME
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
All All
: P3 normal
: ---
Assigned To: Andrew Bartlett
Andrew Bartlett
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 02:16 UTC by Matthias Dieter Wallnöfer
Modified: 2009-07-01 03:46 UTC (History)
0 users

See Also:


Attachments
Also here a wireshark trace (15.26 KB, application/octet-stream)
2009-06-19 02:17 UTC, Matthias Dieter Wallnöfer
no flags Details
A logfile of SAMBA 4 debug level 10 (162.81 KB, application/octet-stream)
2009-06-19 02:40 UTC, Matthias Dieter Wallnöfer
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Dieter Wallnöfer 2009-06-19 02:16:55 UTC
Previous it worked correctly to run a program with other privileges using the "Run as" option in the context menu of program links. I mainly used this for accessing as domain administrator.
Since a small period of time I now always get a weird message box "Login not possible: Unknown user or password".
Comment 1 Matthias Dieter Wallnöfer 2009-06-19 02:17:40 UTC
Created attachment 4320 [details]
Also here a wireshark trace
Comment 2 Matthias Dieter Wallnöfer 2009-06-19 02:40:19 UTC
Created attachment 4321 [details]
A logfile of SAMBA 4 debug level 10

Interesting is the fact that the problem doesn't always happen. Maybe there is some kind of race conditions or uninitialised variables?
Comment 3 Matthias Dieter Wallnöfer 2009-06-30 07:01:45 UTC
This error doesn't occur only on "run as" actions, but also e.g. on domain logons.
Comment 4 Matthias Dieter Wallnöfer 2009-07-01 03:46:30 UTC
I retested it now several times and didn't suffer anymore the strange error. Maybe it had to do with problems in "talloc" fixed now?