Bug 6428 - Panic - INTERNAL ERROR: Signal 6 in pid 3361 (4.0.0alpha8-GIT-UNKNOWN)
Panic - INTERNAL ERROR: Signal 6 in pid 3361 (4.0.0alpha8-GIT-UNKNOWN)
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
x86 Linux
: P3 regression
: ---
Assigned To: Andrew Bartlett
Andrew Bartlett
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-01 12:47 UTC by Obiozor Okeke
Modified: 2009-08-03 02:37 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Obiozor Okeke 2009-06-01 12:47:35 UTC
debian5:~# samba -i
samba version 4.0.0alpha8-GIT-UNKNOWN started.
Copyright Andrew Tridgell and the Samba Team 1992-2009
samba: using 'standard' process model
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
INTERNAL ERROR: Signal 6 in pid 3361 (4.0.0alpha8-GIT-UNKNOWN)
Please read the file BUGS.txt in the distribution
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
PANIC: internal error
BACKTRACE: 30 stack frames:
 #0 samba(call_backtrace+0x2b) [0x8914e87]
 #1 samba(smb_panic+0x26e) [0x89151cd]
 #2 samba [0x8915370]
 #3 samba(fault_setup+0) [0x89153a5]
 #4 [0xb7fd1400]
 #5 /lib/i686/cmov/libc.so.6(abort+0x188) [0xb7ccd018]
 #6 samba [0x892b6ee]
 #7 samba [0x892b748]
 #8 samba [0x892b813]
 #9 samba [0x892ba18]
 #10 samba [0x892bd63]
 #11 samba(talloc_named_const+0x1f) [0x892cb67]
 #12 samba(samdb_is_pdc+0x40) [0x85db11d]
 #13 samba [0x80f95d9]
 #14 samba(nbtd_mailslot_netlogon_handler+0x183) [0x80f9bd4]
 #15 samba [0x8517db3]
 #16 samba [0x85180f4]
 #17 samba [0x8932198]
 #18 samba [0x8932848]
 #19 samba(_tevent_loop_once+0xdf) [0x892edc7]
 #20 samba(tevent_common_loop_wait+0x26) [0x892efe8]
 #21 samba(_tevent_loop_wait+0x1d) [0x892f0a6]
 #22 samba [0x890b563]
 #23 samba(task_server_startup+0x81) [0x80f314f]
 #24 samba [0x80f0f45]
 #25 samba(server_service_startup+0x12d) [0x80f1098]
 #26 samba [0x80eabef]
 #27 samba(main+0x38) [0x80eacd8]
 #28 /lib/i686/cmov/libc.so.6(__libc_start_main+0xe5) [0xb7cb6455]
 #29 samba [0x80e9e71]
Comment 1 Obiozor Okeke 2009-06-01 15:19:20 UTC
06.01.2009 4:15PM PLEASE DISREGARD THIS BUG!!  I GOT IT TO WORK IT WAS MY BAD, MY FAULT!!  Sorry to bother you guys!  Its working great!!!!!

Sincerely,
Obiozor Okeke
Comment 2 Andrew Bartlett 2009-06-01 17:22:39 UTC
Fixed in ae1c2415e23b56db7ffb8dc96425a8588401b03d
Comment 3 Matthias Dieter Wallnöfer 2009-08-03 02:37:08 UTC
I think the version numbers for SAMBA 4 Alpha/TP aren't worth to keep since we don't support any versions longer yet. Because all bugs filed will be propagated from version to version until they are fixed (for now at least) this field isn't necessary yet.