Bug 6410 - changing user-password to one containing special characters does not work
changing user-password to one containing special characters does not work
Status: RESOLVED DUPLICATE of bug 6411
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.34
x86 All
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 04:06 UTC by Carsten Dumke
Modified: 2009-05-27 04:27 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Dumke 2009-05-27 04:06:05 UTC
Hello,

I have Samba 3.0.34 on OpenSuSE 10.3 (RPM from ftp.sernet.de) on a x86-server using a local OpenLDAP as the passdb backend.

In smb.conf I have configured a custom sync script:

        unix password sync = yes
        passwd chat timeout = 200
        passwd chat debug = yes
        passwd program = /usr/local/bin/smb_pw_sync %u
ldap passwd sync = no


I try to change the users password from a windows client (Windows XP SP3)
Comment 1 Carsten Dumke 2009-05-27 04:27:14 UTC
Sorry, I pushed the commit-button too early.

The complete description is in bug #6411.

*** This bug has been marked as a duplicate of bug 6411 ***