Bug 630 - Can't mount NAS
Can't mount NAS
Product: Samba 3.0
Classification: Unclassified
Component: libsmbclient
All Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Depends on:
  Show dependency treegraph
Reported: 2003-10-15 08:13 UTC by Hadmut Danisch
Modified: 2005-11-14 09:24 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Hadmut Danisch 2003-10-15 08:13:16 UTC

we have to machines here, a genuine Windows Server with ADS and DC, 
and a Network Appliances (6.3.3) network attached storage server.

With smbclient 3.0.0final-1 (debian sid package) I could mount the
Windows Server, but not the NAS. I always got a logon failure.

After downgrading to 2.2, everything worked well.

(I tried to turn off encryption, but that didn't help.)

Comment 1 Gerald (Jerry) Carter 2004-03-04 10:00:54 UTC
please provide a raw network capture file, smb.conf and 
level 10 debug log.
Comment 2 Gerald (Jerry) Carter 2004-04-19 07:28:35 UTC
no response.  closing
Comment 3 Gerald (Jerry) Carter 2005-02-07 09:04:57 UTC
originally reported against one of the 3.0.0rc[1-4] releases.
Cleaning up non-production versions.
Comment 4 Gerald (Jerry) Carter 2005-11-14 09:24:13 UTC
database cleanup