Bug 6289 - Winbind cannot recieve a list of users/groups from a samba 3.3.3 PDC/Domain
Winbind cannot recieve a list of users/groups from a samba 3.3.3 PDC/Domain
Status: RESOLVED DUPLICATE of bug 6089
Product: Samba 3.3
Classification: Unclassified
Component: User & Group Accounts
3.3.3
Other Linux
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-23 13:37 UTC by David Markey
Modified: 2009-04-24 09:01 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Markey 2009-04-23 13:37:52 UTC
PDC is Debian5 3.3.3, LDAP backend,

Client machine is Suse : Version 3.2.7-11.2.1-2080-SUSE-CODE11


Machine joins to the Domain successfully but winbind is unable to generate a list of domain users/groups (wbinfo -u / -g returns nothing)


Logs to follow.
Comment 1 David Markey 2009-04-23 13:39:48 UTC
One quick point, wbinfo is able to map usernames to sids

wbinfo --name-to-sid=dmarkey
S-1-5-21-162219125-2768231107-2725269179-3000 User (1
Comment 2 David Markey 2009-04-23 13:57:50 UTC
http://dmarkey.com/~dmarkey/samba-6289/

Client logs in the client folder, Server logs in the server folder.


Log level 10.
Comment 3 Guenther Deschner 2009-04-24 09:01:18 UTC
Ok, this is a duplicate of 6089 and has been fixed with this:

http://gitweb.samba.org/?p=samba.git;a=commitdiff;h=8a985bcfe4aee7e602601fe78a94757dce645fcc

Fix will be part of 3.3.4 of course (due out soon).

*** This bug has been marked as a duplicate of bug 6089 ***