Bug 6268 - Samba HOWTO: msdfs.html: Chapter 41 overwrites Chapter 20
Samba HOWTO: msdfs.html: Chapter 41 overwrites Chapter 20
Status: RESOLVED DUPLICATE of bug 5640
Product: Samba 3.2
Classification: Unclassified
Component: Docs
unspecified
Other Windows NT
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
http://us1.samba.org/samba/docs/man/S...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 01:31 UTC by b
Modified: 2009-04-17 18:52 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description b 2009-04-17 01:31:38 UTC
Chapter 20 overwritten by Chapter 41?

Hey there! I was just reading the Samba HOWTO documentation:

http://us1.samba.org/samba/docs/man/Samba-HOWTO-Collection/index.html

The link to chapter 20. Hosting a Microsoft Distributed File System Tree
seems to be "broken".

http://us1.samba.org/samba/docs/man/Samba-HOWTO-Collection/msdfs.html

The filename looks correct, but the contents are for Chapter 41 Managing
TBD Files. The link from index.html for Chapter 41 is also "msdfs.html".

Does the tool that generates the documentation create a file of the same
name, "msdfs.html", for both chapter 20 and 41?

This is the only page with a duplicate URL:

$ curl --silent
http://us1.samba.org/samba/docs/man/Samba-HOWTO-Collection/index.html \
  | sed "s/>/>\n/g" \
  | grep "a href" \
  | sort \
  | uniq -c \
  | egrep -v "^ *1"
      2 <a href="msdfs.html">

Anyway, thanks for the documentation.

Brian
Comment 1 b 2009-04-17 18:52:33 UTC

*** This bug has been marked as a duplicate of bug 5640 ***