Bug 6206 - Start of Winbind show the error DCERPC_FAULT_OP_RNG_ERROR
Start of Winbind show the error DCERPC_FAULT_OP_RNG_ERROR
Status: RESOLVED INVALID
Product: Samba 3.2
Classification: Unclassified
Component: Winbind
3.2.5
x86 Linux
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 09:22 UTC by Guido Kriebel
Modified: 2009-03-23 09:39 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guido Kriebel 2009-03-23 09:22:43 UTC
Every start from winbind show the following error message in log.winbindd for all Domains:

rpc_client/cli_pipe.c:cli_pipe_validate_current_pdu(624)
  cli_pipe_validate_current_pdu: RPC fault code DCERPC_FAULT_OP_RNG_ERROR received from remote machine NEO pipe \lsarpc fnum 0x807!

rpc_client/cli_pipe.c:cli_pipe_validate_current_pdu(624)
  cli_pipe_validate_current_pdu: RPC fault code DCERPC_FAULT_OP_RNG_ERROR received from remote machine ULTRALINK1 pipe \lsarpc fnum 0x806!
Comment 1 Volker Lendecke 2009-03-23 09:26:25 UTC
What type of DC are these domains running? What debug level do you have? And, do you experience any problems except these log messages?

Volker
Comment 2 Guido Kriebel 2009-03-23 09:37:07 UTC
* Both PDC works on MS Windows NT 4.0 Service Pack 6a.
* The PDC NEO is a German NT,
* The PDC Ultrlink1 is a English NT
* No Debug Level, but i can change it.
* I have only a additional error, but this is a problem with German Charset.
  The Command getent group works not with the german umlauts.

(In reply to comment #1)

> What type of DC are these domains running? What debug level do you have? And,
> do you experience any problems except these log messages?
> 
> Volker
> 

Comment 3 Volker Lendecke 2009-03-23 09:39:40 UTC
Ok, for NT4 domains this is expected. We could increase the debug level for that message though, but that's purely cosmetic.

Closing this bug report as invalid, please re-open if you have functional issues. For the umlauts problem you might open another bug report.

Thanks,

Volker