Bug 6114 - Slow file access on DBF-like files.
Slow file access on DBF-like files.
Status: RESOLVED DUPLICATE of bug 5709
Product: Samba 3.2
Classification: Unclassified
Component: File services
x86 Windows XP
: P3 major
: ---
Assigned To: Jeremy Allison
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2009-02-15 07:56 UTC by Alessandro Zecchini
Modified: 2009-08-06 08:54 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Zecchini 2009-02-15 07:56:44 UTC
Dear Sirs,

some days ago I reinstalled a production server (previously running with Samba 3.0.22 on FC5) with F10 and Samba 3.2.4.

I kept the old "smb.conf" file and I copied the old data directories with same permissions on the new server. So, the new server acts just like the old one (it is configured to be the PDC for a few Windows XP SP2 clients working with roaming profiles).

After having copied all the configuration and the data files, the smbd service started with no errors and all clients re-joined the domain without problems (also smbd.log shows everything is ok).

A few days later, I (and the customer) noticed that the access to some DBF-like archives from all clients was very slow (with the previous 3.0.22 version we had no speed issues). 

This behaviour is persistent and affects all the clients. Further investigating about this, I noticed that everything works fine if I log on any workstation with a specific user account (of over ten similar accounts defined). It seems that something in that specific profile (and registry infos) solves the issue, but I can't figure out what it may be.

Have you, please, any suggestion to gave me in order to get rid of this problem?

Thank you for your time.

Kind regards.

Alessandro Zecchini
Comment 1 Guenther Deschner 2009-08-06 08:54:26 UTC

*** This bug has been marked as a duplicate of bug 5709 ***