Bug 6087 - winbindd: Exceeding 200 client connections, no idle connection found
winbindd: Exceeding 200 client connections, no idle connection found
Status: RESOLVED DUPLICATE of bug 3204
Product: Samba 3.2
Classification: Unclassified
Component: Winbind
3.2.6
x86 Linux
: P3 normal
: ---
Assigned To: Jeremy Allison
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 12:35 UTC by Nikolay Popov
Modified: 2014-07-24 20:23 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolay Popov 2009-02-04 12:35:40 UTC
I have a radius server which uses ntlm_auth to authenticate users aganist AD

when a lot of users tries to login, winbind became to eat 99% cpu, ntlm_auth --username=user hangs and things are going bad.

In log file:

[2009/02/04 19:20:15,  0] winbindd/winbindd.c:process_loop(979)
  winbindd: Exceeding 200 client connections, no idle connection found

I tried to apply https://bugzilla.samba.org/show_bug.cgi?id=3204#c61 but it does not help.
Comment 1 Jeremy Allison 2009-02-04 12:46:53 UTC
Please try the recently released 3.2.8 if you want to stick with the 3.2.x series. There were some other winbindd fixes in this and I'd like to see if you can reproduce this with the latest 3.2.x code.
Jeremy.
Comment 2 Nikolay Popov 2009-02-04 14:54:47 UTC
(In reply to comment #1)

same problem with 3.2.8

[2009/02/04 22:52:17,  0] winbindd/winbindd.c:process_loop(984)
  winbindd: Exceeding 200 client connections, no idle connection found
[2009/02/04 22:52:17,  0] winbindd/winbindd.c:process_loop(965)
  winbindd: Exceeding 200 client connections, no idle connection found
[2009/02/04 22:52:17,  0] winbindd/winbindd.c:process_loop(984)
  winbindd: Exceeding 200 client connections, no idle connection found
[2009/02/04 22:52:17,  0] winbindd/winbindd.c:process_loop(965)
Comment 3 Jeremy Allison 2009-02-04 14:57:02 UTC
I'm going to need more than that - get me a debug level 10 log from winbindd please.
Comment 4 Björn Jacke 2014-07-24 20:23:07 UTC

*** This bug has been marked as a duplicate of bug 3204 ***