Bug 6064 - smb.conf.5: warning: `/configure' not defined
smb.conf.5: warning: `/configure' not defined
Status: RESOLVED FIXED
Product: Samba 3.3
Classification: Unclassified
Component: Docs
3.3.0rc2
Other Linux
: P3 minor
: ---
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
http://bugs.debian.org/512843
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 07:04 UTC by Debian samba package maintainers (PUBLIC MAILING LIST)
Modified: 2009-05-19 04:44 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debian samba package maintainers (PUBLIC MAILING LIST) 2009-01-24 07:04:41 UTC
bubulle@mykerinos:~/tmp> LANG=C man --warnings -l smb.conf.5 >/dev/null
<standard input>:7796: warning: /configure' not defined

The consequence is that the man page is truncated in the "set quota command"
section.

The Debian bug has a patch against the manpage but I think this shoul dbe fixed in the original XML file. I suppose that the problem comes from "." being at the beginning of a <command></command> sequence.
Comment 1 Karolin Seeger 2009-02-02 04:59:19 UTC
Cannot reproduce that with the 3.3.0 manpages.

Is this one still an issue?
Comment 2 Debian samba package maintainers (PUBLIC MAILING LIST) 2009-02-03 01:24:33 UTC
No, this is only an issue in 3.2.*, I think.

Feel free to mark it RESOLVED (unfortunately Bugzilla doesn't seem to have to nice feature saying in *what* version a bug is actually fixed).
Comment 3 Karolin Seeger 2009-05-19 04:44:33 UTC
Closing out bug report.

Thanks for reporting!