Bug 6048 - http://us1.samba.org/samba/ftp/Binary_Packages/SuSE/3.0/sles9/i386/ has wroing content
http://us1.samba.org/samba/ftp/Binary_Packages/SuSE/3.0/sles9/i386/ has wroin...
Status: RESOLVED WORKSFORME
Product: Samba 3.0
Classification: Unclassified
Component: Packaging
3.0.0
Other Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-17 08:11 UTC by Erik Sørnes
Modified: 2009-04-02 16:25 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Sørnes 2009-01-17 08:11:41 UTC
http://us1.samba.org/samba/ftp/Binary_Packages/SuSE/3.0/sles9/i386/ points to 3.2.7-packages, not 3.0.X

Perhaps 3.0.x is now longer maintained as rpm-packages for sles9 ?

-regards
Erik
Comment 1 Lars Müller 2009-04-02 16:19:05 UTC
SUSE maintains 3.0 for SUSE Linux Enterprise 9 and 10.  See 
http://download.opensuse.org/repositories/network:/samba:/MAINTAINED:/SLE_9/ and http://download.opensuse.org/repositories/network:/samba:/MAINTAINED:/SLE_10/

There is also a repository named later where version are provided which might be used for later service packs.  Cf. http://download.opensuse.org/repositories/network:/samba:/MAINTAINED:/later/

At Samba.org you'll only find packages of the the latest STABLE Samba release.

Please reopen if something isn't clear.
Comment 2 Lars Müller 2009-04-02 16:21:10 UTC
http://en.openSUSE.org/Samba provides an overview regarding the Samba activities at SUSE.

As it is a wiki please feel free to enhance the current state.
Comment 3 Lars Müller 2009-04-02 16:25:59 UTC
And now I read the subject of the bugreport too. :)

"3.0" is only a sym link to the STABLE directory.  By this we ensured to keep setups working which used the old 3.0 location.