Bug 5981 - Unabel to choose samba-3-3 in "Enter bug menu" at bugzilla.samba.org
Unabel to choose samba-3-3 in "Enter bug menu" at bugzilla.samba.org
Product: Samba Web
Classification: Unclassified
Component: content
x64 Other
: P3 normal
: ---
Assigned To: Deryck Hodge
Depends on:
  Show dependency treegraph
Reported: 2008-12-18 06:24 UTC by Erik Sørnes
Modified: 2008-12-23 15:29 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Erik Sørnes 2008-12-18 06:24:50 UTC
I am unable to file bugreports for samba-3.3.

When I log inn as myself, I come to the bugzilla homepage. There I click "enter new bug" on the left.

Then I get to choose from: 

BuildFarm:  	 Product to track bad machines in the build farm
CifsVFS: 	 CIFS file system for the Linux kernel
jCIFS: 	 http://jcifs.samba.org/
mod_auth_ntlm_winbind: 	 Winbind Authentication Module for Apache
PIDL: 	 Perl IDL Compiler
rsync: 	 faster, flexible replacement for rcp and scp
Samba 3.0: 	 SAMBA_3_0 subversion branch (historical) Now located at git://git.samba.org/samba.git (v3-0-test) CIFS File/Print/Authentication server (including client and server components)
Samba 3.2: 	 Samba 3.2 release series providing CIFS File/Print/Authentication server (including client and server components)
Samba 4.0: 	 The SAMBA_4_0 branch - unreleased and still under major development.
Samba Web: 	 Sambaweb module and Samba.org web content

Samba 3.3 is not a choice at i should be.

I have tried this from firefox 3.0.4, safari 3.2, internet explorer 7.0.
I have tried it from 2 different ISP's (home and at work)
I have tried with or without a proxyserver inbetween.
I havee tried creating a brand new account for my self - same problem.

My goal is to post bug-reports for samba-3.3 ad we are deplying a samba-3.3-fileserver at my job soon and are hitting som problems we beleve could be bugs.

-kind regards
Erik Sørnes
Comment 1 Kai Stian Olstad 2008-12-18 11:28:36 UTC
I can confirm this problem since I also doesn't see the choice Samba 3.3 on the page https://bugzilla.samba.org/enter_bug.cgi
Comment 2 Deryck Hodge 2008-12-18 16:06:41 UTC
Works for me, but marking as fixed since I'm assuming someone caught this today. 
Comment 3 Erik Sørnes 2008-12-20 04:29:20 UTC
This works for you, it works for Karolyn and maybe all other members og the samba team. (I have som mails with Karloyn on samba-technical about it).

It still doesn't work for me and I believe it could be a problem for other users at well. Could you try creating a new "testuser" for your self? I am pretty sure you then will be able to reproduce the problem, using the testuser.

-kind regards
Comment 4 Deryck Hodge 2008-12-23 10:33:30 UTC
I can confirm that for a new test user I created, this is correct.  The 3.3 product does *NOT* show up.  

I'm a little stumped why.  Just looking at the product in MySQL it looks the same as the rest to me.  I'll try to get with others to see if we can figure out why.
Comment 5 Gerald (Jerry) Carter 2008-12-23 11:05:21 UTC
Should be fixed now.
Comment 6 Erik Sørnes 2008-12-23 15:29:51 UTC
Works great now, thanks!