Bug 5942 - smbclient crashed with SIGSEGV in strlen()
smbclient crashed with SIGSEGV in strlen()
Status: RESOLVED DUPLICATE of bug 5953
Product: Samba 3.2
Classification: Unclassified
Component: Client tools
x86 Linux
: P3 major
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2008-12-05 04:29 UTC by José Ángel Fernández Freire
Modified: 2008-12-10 16:23 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description José Ángel Fernández Freire 2008-12-05 04:29:14 UTC

This is my first reported bug, and I'm a pretty newJoiner on Linux, so if this bug should be closed, moved, reported anywhere, please feel free to ask me or do whatever needed.

I've updated my Ubuntu from 8.04 to 8.10 and my NAS disk didn't work anymore. There're other users with this issue, reporting here


There're also some different kind of NAS disks failing. My smb.conf has been only changed to include my workgroup. My other windows shared folders (on Windows machines) can be reached perfectly. 

Unfortunately I cannot change anything on smb server (NAS disk) so I'm pretty stucked.

I'd appreciate a workaround or a fix for this issue.

Please feel free to ask me whatever needed.

Best regards and thanks for your support,
Comment 1 Kai Blin 2008-12-09 03:14:11 UTC
Can you please provide a tcpdump capture file of that smb connection?
Comment 2 Kai Blin 2008-12-10 16:23:48 UTC
Marking as duplicate of 5953, as that has more debug information already.

*** This bug has been marked as a duplicate of 5953 ***