Bug 590 - "smbstatus -u" doesn't show locked files
"smbstatus -u" doesn't show locked files
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.0
All Linux
: P4 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 07:31 UTC by Daniel Beschorner
Modified: 2005-01-20 11:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Beschorner 2003-10-09 07:31:21 UTC
smbstatus -u <username> shows only connections and services but not the users 
list of open files.
Or is it by design?
Comment 1 Gerald (Jerry) Carter 2003-10-13 08:30:02 UTC
Just checked the code and this is a confirmed bug.
Comment 2 Gerald (Jerry) Carter 2003-10-13 09:36:48 UTC
I've got a fix and will check it in for 3.0.1.
Comment 3 Daniel Beschorner 2003-11-09 14:06:16 UTC
doesn't work in pre2, forgot to check in?
Comment 4 Gerald (Jerry) Carter 2003-11-12 13:31:17 UTC
Looks that way.  And now I can't find the 
diff. :-(
Comment 5 Gerald (Jerry) Carter 2003-11-12 14:35:13 UTC
ok.  Had to rewrite the patch sinmce I couldn't 
find the old one.  My only excuse for forgetting 
to check this in before is that it was by birthday :-)
Comment 6 Daniel Beschorner 2003-11-13 01:33:56 UTC
This bug is of minor value compared to a birthday :-)
Thanks, it works.