Bug 5895 - Increase flexibility on configuration for services browsing attributes
Increase flexibility on configuration for services browsing attributes
Status: RESOLVED DUPLICATE of bug 5896
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.32
All All
: P3 enhancement
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 04:17 UTC by Dariem
Modified: 2009-06-11 18:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dariem 2008-11-14 04:17:05 UTC
I think it should be possible some kind of "browseable list = user1, user2,..." so an admin can decide which users can see the share resource and which not. For instance, it would be possible to share [homes] on a way that just some users can see their homes directories visible. This is useful if you are in a large organization with an Active Directory or an LDAP server centralizing your users, and your Samba is sharing [homes] for those users, but not for the entire organization, just for your department.
Comment 1 Guenther Deschner 2009-06-11 18:26:21 UTC

*** This bug has been marked as a duplicate of bug 5896 ***