Bug 5884 - swat cannot create new shares when it is the first share
swat cannot create new shares when it is the first share
Status: RESOLVED FIXED
Product: Samba 3.2
Classification: Unclassified
Component: SWAT
3.2.4
Other Solaris
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 07:45 UTC by B Kottink
Modified: 2009-05-13 03:39 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description B Kottink 2008-11-10 07:45:55 UTC
When using swat to create the first share, this share is not saved into the configuration file. This is probably caused by the service number being 0 and in the save_reload function doesn't save the new share if its index number is 0.
Comment 1 Karolin Seeger 2009-05-13 03:39:53 UTC
That one has been fixed meanwhile.
Closing out bug report.

Thanks for reporting!