Bug 5877 - Cannot remove permissions
Cannot remove permissions
Status: RESOLVED DUPLICATE of bug 5873
Product: Samba 3.0
Classification: Unclassified
Component: VFS
3.0.32
x86 FreeBSD
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 00:12 UTC by lissyara
Modified: 2008-11-06 00:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lissyara 2008-11-06 00:12:05 UTC
I create folder, and subfolder.
от top folder add users, allow inheritance.
go to folder and remove check box about inheritance on subfolder
On pop-up window about new permissions select - "Remove"
After press apply - all permissions on place
Nothing removed...
Very big bug....
With 3.0.28 + posix_acl from 3.0.25 it work correct
Comment 1 Jeremy Allison 2008-11-06 00:16:54 UTC
Track in one place (the existing bug #5873).
Jeremy.


*** This bug has been marked as a duplicate of 5873 ***