Bug 5875 - quota and "unix extension" problem
quota and "unix extension" problem
Status: RESOLVED DUPLICATE of bug 5395
Product: Samba 3.2
Classification: Unclassified
Component: VFS Modules
3.2.4
Other Linux
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 10:37 UTC by nyal
Modified: 2009-05-13 03:37 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nyal 2008-11-05 10:37:36 UTC
Hi,

I have a PDC samba server with :
- ext3 partition /home with quota system

My share configuration:
[homes]
	comment			= home dirs
	path			= /var/lib/samba/homes/%S
	read only		= no
	writeable		= yes
	browseable		= no
	create mask		= 0600
	directory mask		= 0700
	valid users		= %S

I have set 100 Mega quota by user.
So, a client mounts his home directory. If he uses the 'df' command, he has the following informations :
//sambapdc/toto  500M  100M   400M  20% /home/toto

I would like to have :
//sambapdc/toto  100M  xxxM   xxxM  xxx% /home/toto

If i set "unix extensions = no" in "smb.conf", i have the behaviour i want. Maybe, it isn't a bug. I have the problem with samba 3.2.4 and 3.0.32.

Best regards,
Comment 1 nyal 2008-11-05 10:39:37 UTC
Someone else has the same problem :
https://bugzilla.samba.org/show_bug.cgi?id=5395

Comment 2 Karolin Seeger 2009-05-13 03:37:36 UTC

*** This bug has been marked as a duplicate of bug 5395 ***