Bug 5862 - file > 4G in mips has error
file > 4G in mips has error
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.27
Other Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 01:04 UTC by daleyoung
Modified: 2008-10-31 04:28 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description daleyoung 2008-10-31 01:04:13 UTC
when I run smbd on mips(BE,32bit), file that bigger than 4G is displayed as realsize-4G. I copy the file to windows ,the transfter size is only realsize-4G too, something is wrong.
Comment 1 daleyoung 2008-10-31 04:28:31 UTC
the problem isn't exist with right Macro define