Bug 5786 - The specified network name is no longer available.
The specified network name is no longer available.
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Build environment
3.0.30
x64 Windows XP
: P3 regression
: none
Assigned To: Tim Potter
Samba QA Contact
:
: 5787 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-23 13:01 UTC by Eddie Chen
Modified: 2009-12-11 09:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eddie Chen 2008-09-23 13:01:38 UTC
We have a RHEL4u6 amd64 samba server running version 3.0.30. We have one user reporting that shes getting a "The specified network name is no longer available." error message when she tries to connect to the samba server via her Windows XP. No one else is currently seeing this issue, and nothing was changed other than the server was rebooted over the weekend since she had a successful access last Friday (9/19). We had this issue in the past with version 3.0.28a, and at the time, we exhausted all other options, so we staged a new samba server, and migrated the service to that new server, and that fixed the problem last time. Please advise, as we like to get to the bottom of this. We also had her tried her userID on another samba server, and she was able to do that, and also we had other users used her computer to access the problem samba server, and others are not experiencing any issues. Thank you
Comment 1 Guenther Deschner 2008-10-27 17:54:57 UTC
*** Bug 5787 has been marked as a duplicate of this bug. ***
Comment 2 Karolin Seeger 2009-12-11 07:54:17 UTC
Is this still an issue in Samba 3.4.3?
Comment 3 Eddie Chen 2009-12-11 09:02:26 UTC
A later version resolved this issue. thanks.