Bug 5763 - rsync path needs to be updated on ctdb download page
rsync path needs to be updated on ctdb download page
Product: Samba 3.0
Classification: Unclassified
Component: Docs
Other All
: P3 regression
: none
Assigned To: Andrew Tridgell
Volker Lendecke
Depends on:
  Show dependency treegraph
Reported: 2008-09-15 09:12 UTC by Michael Vitale
Modified: 2009-06-16 10:43 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Michael Vitale 2008-09-15 09:12:26 UTC
rsync -avz samba.org::ftp/unpacked/samba_3_0_ctdb .

Here is the output:
Welcome to the samba.org anonymous rsync archives.

Contact tpot@samba.org if you have problems with this service.


receiving file list ... rsync: link_stat "/unpacked/samba_3_0_ctdb" (in ftp) failed: No such file or directory (2)

sent 4 bytes  received 17 bytes  14.00 bytes/sec
total size is 0  speedup is 0.00
rsync error: some files could not be transferred (code 23) at main.c(1385) [receiver=2.6.9]
Comment 1 Paul Slootman 2008-09-15 10:32:12 UTC
There is no file "samba_3_0_ctdb" in the "unpacked" directory, as you can see
if you do:

    rsync samba.org::ftp/unpacked/

It's no fault of rsync that it can't magically create files on remote servers...
Comment 2 Wayne Davison 2008-09-16 20:24:36 UTC
You need to report that to the samba team.  Sending email to the mentioned contact in the rsync motd output you cited, or to webmaster@samba.org are additional things to try to get the page you cited fixed.
Comment 3 Mathieu Parent 2008-10-05 04:45:04 UTC
It works now, can somebody check again and closes this?
Comment 4 Michael Vitale 2008-10-06 04:38:42 UTC
It still does not work, because the folder is still not there.  Don't know what Mathieu Parent is talking about.
Comment 5 Volker Lendecke 2009-06-16 10:43:27 UTC
Closing this bug as fixed. It was a documentation bug on the website referring to 3_0_ctdb. This just does not exist anymore, all patches are upstream as of 3.3.