Bug 5660 - smbldap_open: cannot access LDAP when not root..
smbldap_open: cannot access LDAP when not root..
Status: RESOLVED DUPLICATE of bug 5500
Product: Samba 3.2
Classification: Unclassified
Component: Domain Control
3.2.0
x86 Linux
: P3 critical
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 16:00 UTC by Jeziel Oliveira
Modified: 2008-08-04 07:59 UTC (History)
0 users

See Also:


Attachments
Debug level 10 smb log file (262.94 KB, text/plain)
2008-08-04 07:48 UTC, Jeziel Oliveira
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeziel Oliveira 2008-08-01 16:00:58 UTC
Hi,

I upgrade my system with new OpenSuSE 11.0 and this version of SuSE have a new samba 3.2.0. I cofigure my system using sambaHowTO. When I test with a Windows XP is possible to join to my domain but when I try to login in my Windows is fail. 
In my log I have message below:

smbldap_open: cannot access LDAP when not root..

Using pdbedit I can list my users and Using getent I can list my users and groups.

Searching in google I found texts about this error in old version of samba. In case its a bug. Now I need help to resolve this problem.
Comment 1 Volker Lendecke 2008-08-01 16:06:16 UTC
Can you please upload a full debug level 10 log file of smbd leading to this error?

Thanks,

Volker
Comment 2 Jeziel Oliveira 2008-08-04 07:48:12 UTC
Created attachment 3453 [details]
Debug level 10 smb log file

Debug level 10 smb log file
Comment 3 Volker Lendecke 2008-08-04 07:59:05 UTC
Ok, that's the same as bug 5500. Please try https://bugzilla.samba.org/attachment.cgi?id=3344&action=view

Thanks,

Volker

*** This bug has been marked as a duplicate of 5500 ***