Bug 5574 - some Shares path changed randomly with 3.0.25b
some Shares path changed randomly with 3.0.25b
Status: RESOLVED DUPLICATE of bug 5460
Product: Samba 3.0
Classification: Unclassified
Component: Upgrade
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2008-07-01 18:41 UTC by Simon Xing
Modified: 2008-07-01 23:11 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Simon Xing 2008-07-01 18:41:15 UTC
My server is rhel4u4 2.6.9-67.0.15.ELsmp
samba version: samba-3.0.25b-1.el4_6.4

the problem is:
with DFS and Explorer: Sometimes DFS trees
appear with duplicate intermediate folders

for example:
I have access \\server\dfsroot\public\file
but sometimes some shares appear like \\server\dfsroot\public\public\file.
an extra public folder created.

According to reported bugs: 4617 and 4619, I haveadded msdfs root = yes in smb.conf and restarted samba and Windows clients and remapped drives, but it did not work.

I can provide some Logs if needed.
Comment 1 Simon Xing 2008-07-01 23:11:09 UTC

*** This bug has been marked as a duplicate of 5460 ***