Bug 5547 - vfs_streams_depot is not built in Makefile
vfs_streams_depot is not built in Makefile
Status: CLOSED WONTFIX
Product: Samba 3.2
Classification: Unclassified
Component: VFS Modules
3.2.0
All Linux
: P3 enhancement
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-17 10:55 UTC by John H Terpstra
Modified: 2008-06-17 21:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John H Terpstra 2008-06-17 10:55:07 UTC
vfs_streams_depot is not built by default, yet vfs_streams_xattr is built by default.

Is this by design? If not, will it be fixed before 3.2.0 ships?
Comment 1 Volker Lendecke 2008-06-17 12:40:47 UTC
The depot code hasn't yet seen the testing that I'd feel confident with.

Volker
Comment 2 John H Terpstra 2008-06-17 21:16:30 UTC
Thanks - that is what I expected to hear. This closes this issue.