Bug 5485 - samba.spec missing and packaging/RHEL broken in 3.0.29
Summary: samba.spec missing and packaging/RHEL broken in 3.0.29
Status: RESOLVED DUPLICATE of bug 5486
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Build environment (show other bugs)
Version: 3.0.29
Hardware: x86 Linux
: P3 normal
Target Milestone: none
Assignee: Tim Potter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-22 10:50 UTC by Ole H. Nielsen
Modified: 2008-05-22 16:45 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ole H. Nielsen 2008-05-22 10:50:07 UTC
I downloaded and unpacked 3.0.29 and tried to build an RPM for RHEL Linux as I always did:
  cd /packaging/RHEL
  sh makerpms.sh
However, in 3.0.29 the makerpms.sh script is missing and the samba.spec file in the top level directory is missing as well. Apparently some distribution building task is missing in the 3.0.29 tar-ball. An update would be much appreciated.
Comment 1 Gerald (Jerry) Carter 2008-05-22 16:45:33 UTC

*** This bug has been marked as a duplicate of 5486 ***