Bug 5300 - --xattrs-exclude and --xattrs-exclude-from
--xattrs-exclude and --xattrs-exclude-from
Status: CLOSED DUPLICATE of bug 4573
Product: rsync
Classification: Unclassified
Component: core
3.0.0
All Linux
: P3 enhancement
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 06:27 UTC by Lukasz Stelmach
Modified: 2008-07-26 10:35 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Stelmach 2008-03-03 06:27:23 UTC
Options to specify which xattrs to ignore while comparing copying files. It seems like it should be possible to use filename filtering infrastructure.
Comment 1 Lukasz Stelmach 2008-03-03 06:31:14 UTC

*** This bug has been marked as a duplicate of 4573 ***