Bug 5242 - tdb_unmap is buggy
tdb_unmap is buggy
Status: RESOLVED WORKSFORME
Product: Samba 3.2
Classification: Unclassified
Component: File services
3.2.5
Other Linux
: P3 normal
: ---
Assigned To: Andrew Bartlett
Andrew Bartlett
http://bugs.debian.org/cgi-bin/bugrep...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-05 13:58 UTC by Jelmer Vernooij
Modified: 2010-12-17 15:55 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2008-02-05 13:58:42 UTC
mudflap reports errors (see the attached url for details)
Comment 1 Matthias Dieter Wallnöfer 2008-06-07 12:43:22 UTC
What's with this one?
Comment 2 Matthias Dieter Wallnöfer 2008-09-17 07:44:10 UTC
I add also samba-bugs@samba.org to this bug, because this TDB library problem relates also to SAMBA 3.x. I hope we find someone who is willing to fix it!
Comment 3 Stefan Metzmacher 2008-12-08 09:26:25 UTC
Make it a samba 3.2 bug
Comment 4 Volker Lendecke 2009-01-01 15:35:05 UTC
Can someone enlighten me what the mudflap errors mean? Never used that.

Volker
Comment 5 Jelmer Vernooij 2010-12-17 15:55:06 UTC
I can no longer reproduce this, seems to've been fixed since.