Bug 5240 - build error
build error
Status: RESOLVED INVALID
Product: Samba 4.0
Classification: Unclassified
Component: Build
unspecified
x86 Linux
: P3 normal
: ---
Assigned To: Jelmer Vernooij
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 06:30 UTC by ojcusa
Modified: 2009-08-03 02:37 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ojcusa 2008-02-04 06:30:42 UTC
On Fedora8 (32bit):
>>
The following command failed:
gcc  -Ilib/replace -Ilib/talloc -I/usr/include/python2.5  -I./include -I./lib -I./lib/replace -I./lib/talloc -D_SAMBA_BUILD_=4 -DHAVE_CONFIG_H  -fPIC  -c libcli/security_wrap.c -o libcli/security_wrap.o
make: *** [libcli/security/security_wrap.o] Error 1
>>
Comment 1 Matthias Dieter Wallnöfer 2008-03-04 10:56:15 UTC
Is this still reproducible?
Comment 2 Jelmer Vernooij 2008-05-12 15:58:08 UTC
No response in a while. Please reopen if you can still reproduce this.
Comment 3 Matthias Dieter Wallnöfer 2009-08-03 02:37:07 UTC
I think the version numbers for SAMBA 4 Alpha/TP aren't worth to keep since we don't support any versions longer yet. Because all bugs filed will be propagated from version to version until they are fixed (for now at least) this field isn't necessary yet.