Bug 5230 - will not join windows AD domain. getting NT_STATUS_ACCESS_DENIED
will not join windows AD domain. getting NT_STATUS_ACCESS_DENIED
Status: RESOLVED DUPLICATE of bug 4771
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.28
x86 Linux
: P3 regression
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 08:17 UTC by michael wichter
Modified: 2008-11-21 15:29 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michael wichter 2008-01-25 08:17:38 UTC
there are a lot of people reporting this issue. this is a show stopper for us at our office. I am evaluating using linux in our enviroment and w/o being able to join it to the existing windows 2003 domain, we will not be able to proeprly test nor consider using this as an operating system for several of our server systems.

Can you please assist?
thank you!
mike
214-820-1537



[michawic@wichter_linux ~]$ su
Password: 
[root@wichter_linux michawic]# net ads join -U wicmike
wicmike's password: 
Using short domain name -- BHCS
[2008/01/25 07:44:30, 0] utils/net_rpc_join.c:net_rpc_join_ok(70)
  net_rpc_join_ok: failed to get schannel session key from server bhdadc02.bhcs.pvt for domain BHCS. Error was NT_STATUS_ACCESS_DENIED
Failed to verify membership in domain!
Failed to join domain: Success
Comment 1 Gerald (Jerry) Carter 2008-01-29 15:29:18 UTC
This has been fixed in 3.2 code base.  I'll look at backporting 
the change to 3.0 if not already.
Comment 2 Shelby Dunlap 2008-11-21 12:01:45 UTC
(In reply to comment #1)
> This has been fixed in 3.2 code base.  I'll look at backporting 
> the change to 3.0 if not already.

How's this backporting coming?
Comment 3 Kai Blin 2008-11-21 15:28:21 UTC
Seems to be a dup ob bug #4771.

*** This bug has been marked as a duplicate of 4471 ***
Comment 4 Kai Blin 2008-11-21 15:29:19 UTC
ack, typo in the duplicate. Sorry.
Comment 5 Kai Blin 2008-11-21 15:29:52 UTC
There, dup of #4771.

*** This bug has been marked as a duplicate of 4771 ***