Bug 5130 - Provisioning: Another memory leak in LDB code
Provisioning: Another memory leak in LDB code
Status: RESOLVED DUPLICATE of bug 5142
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
All All
: P3 normal
: ---
Assigned To: Andrew Bartlett
Andrew Bartlett
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 13:59 UTC by Matthias Dieter Wallnöfer
Modified: 2008-01-01 13:59 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Dieter Wallnöfer 2007-12-08 13:59:46 UTC
On the provisioning operation, the following warning is displayed:

WARNING: probable memory leak in ldb /usr/local/samba/private/sam.ldb - 37331 blocks (startup 642) 825066 bytes.

Please fix!
Comment 1 Matthias Dieter Wallnöfer 2008-01-01 13:59:31 UTC
Ok, this is the same like bug #5142.

*** This bug has been marked as a duplicate of 5142 ***