Bug 5125 - DFS Links in [homes] share not working, other shares are ok
DFS Links in [homes] share not working, other shares are ok
Status: RESOLVED DUPLICATE of bug 4401
Product: Samba 3.0
Classification: Unclassified
Component: File Services
Sparc Solaris
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2007-12-06 03:43 UTC by Christoph Kaegi (mail account dead)
Modified: 2011-07-12 14:04 UTC (History)
3 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Kaegi (mail account dead) 2007-12-06 03:43:36 UTC
Declaring the [homes] share as DFS root doesn't work.
When trying to follow a dfs link from the homes share,
the client says "network path not found"

Placing the same link into a normals DFS enabled share
works ok.

See http://lists.samba.org/archive/samba/2007-November/136622.html
Comment 1 Christoph Kaegi (mail account dead) 2008-06-16 01:56:18 UTC
Trying to follow a dfs link in a user home directory (created through the [homes] share) with smbclient yields NT_STATUS_PATH_NOT_COVERED.
Comment 2 Björn Jacke 2011-07-12 14:04:18 UTC

*** This bug has been marked as a duplicate of bug 4401 ***