Bug 5115 - Error messages in log-file
Error messages in log-file
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.27
x86 Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-02 05:46 UTC by Martin Lechner
Modified: 2007-12-02 05:49 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Lechner 2007-12-02 05:46:30 UTC
Hi!

i´m getting constantly error messages from a machine (SBS2003) which logs in on SAMBA and connects to shares.
Here is the message:

smbd/fake_file.c:open_fake_file(116)  open_fake_file_shared: access_denied to service[SHARE]
file[$Extend/$Quota:$Q:$INDEX_ALLOCATION] user[user] : 48 Time(s)

The SHARE is accessable from other machines and the user exists and the password is OK.

Can you help?
Comment 1 Volker Lendecke 2007-12-02 05:49:45 UTC
This is not a bug, the box tries to do quota management while not being root. I'll  bump the debuglevel of this from 1 to 3.

Volker