Bug 5111 - Samba 3.0.27a winbindd error
Samba 3.0.27a winbindd error
Status: NEW
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.27
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 07:32 UTC by cRoW2k
Modified: 2007-12-13 05:04 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cRoW2k 2007-11-27 07:32:15 UTC
Hi. I've A a Slackware Server with Squid (2.5-16) join on a W2k3sp2 Server. Until .27 winbindd work perfectly. I try to update to the latest stable release and winbindd goes in error (NTLM_AUTHENTICATION). I've come back to .27 and all works.
Comment 1 Gerald (Jerry) Carter 2007-11-28 08:08:38 UTC
There's not enough information in the report to be able to comment.
Can you provide a level 10 debugh log from winbindd processes?
Comment 2 cRoW2k 2007-12-13 05:04:10 UTC
(In reply to comment #1)
> There's not enough information in the report to be able to comment.
> Can you provide a level 10 debugh log from winbindd processes?
> 

Sorry for the long time reply. I've try to upgrade to latest samba stable. Patch first with 3.0.27a the to 3.0.27a->28 but the problem remain:

"could not obtain winbind domain name!
Dec 12 16:36:36 SRVPROXY (ntlm_auth): [2007/12/12 16:36:36, 0] utils/ntlm_auth.c:get_winbind_domain(146)"

Come back to 3.0.27 (patch -p1 -R < xxxx.xxx) and all work. I don't understand.