Bug 5031 - libdm.so.0 missing
libdm.so.0 missing
Product: Samba 3.0
Classification: Unclassified
Component: Packaging
x86 Linux
: P3 major
: none
Assigned To: Lars Müller
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2007-10-22 14:38 UTC by Mark Condic
Modified: 2007-10-22 16:15 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Mark Condic 2007-10-22 14:38:09 UTC
downloaded the latest samba
rpm -Uhv samba-3.0.26a-9.1.91.i586.rpm
warning: samba-3.0.26a-9.1.91.i586.rpm: Header V3 DSA signature: NOKEY, key ID 414a57c3
error: Failed dependencies:
        libdm.so.0 is needed by samba-3.0.26a-9.1.91.i586
Comment 1 Mark Condic 2007-10-22 14:40:33 UTC
This under openSuSE 10.2
Comment 2 Lars Müller 2007-10-22 16:15:37 UTC
Recent Samba builds for SUSE systems are compiled with support for dmapi.

libdm.so.0 is provided for SUSE systems by the dmapi package.

For a x86 32 bit system it's available from http://ftp.opensuse.org/pub/opensuse/distribution/10.2/repo/oss/suse/i586/dmapi-2.2.5_1-20.i586.rpm or if you prefer to use a software on top of RPM from inside YaST, smart, or yum.

Therefore the dependency is fine.  If I missed your issue please reopen.