Bug 4989 - add File Events Notification(FEN) support
add File Events Notification(FEN) support
Status: RESOLVED DUPLICATE of bug 4988
Product: Samba 3.2
Classification: Unclassified
Component: VFS Modules
All Solaris
: P3 enhancement
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2007-09-23 21:48 UTC by Neal A. Lucier
Modified: 2007-09-23 21:50 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Neal A. Lucier 2007-09-23 21:48:40 UTC
According to Prakash Sangappa's weblog at Sun:

"Recently, I added the File Events Notification(FEN) - PSARC 2007/027, facility to Solaris which can be used to monitor files & directories for changes.  FEN is implemented as an event source under the Event Ports framework. This facility is
available starting in Nevada build 72."

The blog includes the API and an example.  It would be excellent if Samba used this facility on Solaris.
Comment 1 Neal A. Lucier 2007-09-23 21:50:10 UTC

*** This bug has been marked as a duplicate of 4988 ***