Bug 4971 - samba crashes when user is trying to open a share residing on a ZFS whith files
samba crashes when user is trying to open a share residing on a ZFS whith files
Status: RESOLVED DUPLICATE of bug 4970
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.25a
x86 FreeBSD
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
http://lists.freebsd.org/pipermail/fr...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-12 15:43 UTC by Dmitry Khoroshev
Modified: 2007-09-13 04:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Khoroshev 2007-09-12 15:43:21 UTC
OS 7.0-CURRENT
more information palced here http://lists.freebsd.org/pipermail/freebsd-current/2007-July/074592.html

detaled siptom:
i normally open a shar residing on ZFS without any files, but crash if not
Comment 1 Volker Lendecke 2007-09-13 04:02:11 UTC

*** This bug has been marked as a duplicate of 4970 ***