Bug 4950 - winbindd drops core with wbinfo -u
winbindd drops core with wbinfo -u
Status: RESOLVED DUPLICATE of bug 4798
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.25b
Other Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-02 13:46 UTC by Serge Pashenkov
Modified: 2007-09-06 13:21 UTC (History)
0 users

See Also:


Attachments
configs, logs, and core files (379.29 KB, application/x-gzip)
2007-09-02 13:48 UTC, Serge Pashenkov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Serge Pashenkov 2007-09-02 13:46:38 UTC
SuSE 10.1 x86_64 machine.

/var/lib/samba is cleaned to be sure there are no corrupt databases.

Join domain, no particularly big, but has several trusted domain.

'wbinfo -m' and 'net ads info' show correct data.

wbinfo -u returns "Error ..." and after that there is no winbindd process but there is a core file in /var/log/samba/cores.

attached tar file has all the info from the system.
Comment 1 Serge Pashenkov 2007-09-02 13:48:29 UTC
Created attachment 2912 [details]
configs, logs, and core files
Comment 2 Serge Pashenkov 2007-09-06 13:21:49 UTC
Sorry for the noise on the channel. It is the same problem with krb5 libraries as we saw before.

*** This bug has been marked as a duplicate of 4798 ***