Bug 4909 - Differences when joining a machine to a domain
Differences when joining a machine to a domain
Status: RESOLVED DUPLICATE of bug 4845
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
All All
: P3 normal
: ---
Assigned To: Andrew Bartlett
Andrew Bartlett
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-22 13:17 UTC by Matthias Dieter Wallnöfer
Modified: 2008-01-07 15:07 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Dieter Wallnöfer 2007-08-22 13:17:00 UTC
- When I join a machine to a domain and there doesn't exist already the right domain member account, she is assigned to the group "Domain Computers".
- When I join a machine to a domain and there exists the right domain member account or when I create it for example with ADUC, she is assigned to the group "Domain Users".
I think that should be united in the right way.
Comment 1 Andrew Bartlett 2007-08-23 06:42:04 UTC
The trouble I have is that this seems to be what windows does, at least for the primaryGroupID. 
Comment 2 Matthias Dieter Wallnöfer 2007-11-08 11:14:14 UTC
Andrew, what do you think about this bug? Should we close it regarding to your opinion?
Comment 3 Matthias Dieter Wallnöfer 2008-01-07 14:55:49 UTC
Andrew, how should be proceed with this bug? Should we close it?
Comment 4 Andrew Bartlett 2008-01-07 15:07:22 UTC
At the very least, we should consolidate it with the duplicate.  I do want to look into this behavior a little more, at some point. 

*** This bug has been marked as a duplicate of 4845 ***