Bug 4788 - MS Office document Read-Only error
MS Office document Read-Only error
Status: RESOLVED DUPLICATE of bug 4308
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.25b
x86 Other
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-15 23:15 UTC by MCSE
Modified: 2007-07-16 13:50 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MCSE 2007-07-15 23:15:30 UTC
user_a : create excel file and put something in it, then save, close!
user_b : open file, make changes, save, close!
user_a : open file ... file will be read only! 
User a : uncheck the "read-only" checkbox from the excel file's property.

Could it be the bug fixed in 3.0.6 “Sharing violation errors commonly seen when opening when serving Microsoft Office documents from a Samba file share." is back?
Comment 1 Jeremy Allison 2007-07-16 13:50:40 UTC
Duplicate of 4308. Will be fixed in 3.0.25c.
Jeremy.


*** This bug has been marked as a duplicate of 4308 ***