Bug 4782 - smbpasswd stripping of >8 chars when setting password
smbpasswd stripping of >8 chars when setting password
Status: RESOLVED DUPLICATE of bug 4866
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.25a
x64 Solaris
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 03:13 UTC by Ole Benner
Modified: 2007-08-20 13:43 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ole Benner 2007-07-12 03:13:46 UTC
I have compiled samba-3.0.25a on Solaris-10 with SUN Studio 11 compiler suite. Everything works except if I try to set a password with more than 8 characters with the smbpasswd command, then only the first 8 characters is used for the password. The remaining seems to be stripped of.

I have verified that this problem doesn't exists in samba-3.0.24.
Comment 1 Gerald (Jerry) Carter 2007-08-20 13:43:31 UTC

*** This bug has been marked as a duplicate of 4866 ***