Bug 4713 - mount.cifs credential file accepts Workgroup/Domain
mount.cifs credential file accepts Workgroup/Domain
Status: RESOLVED DUPLICATE of bug 4541
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.25a
Other Linux
: P3 minor
: none
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
http://bugs.debian.org/400734
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-19 15:15 UTC by Debian samba package maintainers (PUBLIC MAILING LIST)
Modified: 2009-01-08 09:52 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debian samba package maintainers (PUBLIC MAILING LIST) 2007-06-19 15:15:45 UTC
Hello,

this is a forwarded bug http://bugs.debian.org/400734 from a Debian user:

"man 8 mount.cifs suggests that a credentials file can only contain
username and password fields.

It can, however, actually also include a workgroup field.

Which is important if a Windows file server suddenly stops accepting
user@domain as username but insists on username user and workgroup
domain."

Thank you.
Comment 1 Karolin Seeger 2009-01-08 09:52:11 UTC

*** This bug has been marked as a duplicate of 4541 ***