Bug 4647 - Samba 3.0.25 request users to change users password everyday
Samba 3.0.25 request users to change users password everyday
Status: RESOLVED DUPLICATE of bug 4630
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
x64 Windows XP
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2007-05-22 02:46 UTC by franck pignard
Modified: 2007-05-22 07:20 UTC (History)
0 users

See Also:

My smb.conf (5.71 KB, text/plain)
2007-05-22 02:52 UTC, franck pignard
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description franck pignard 2007-05-22 02:46:15 UTC
Hi !
I was using a SuSe 10 Entreprise server (SLES10) with 3.024 (64 bits version).
I was using only packages (SuSe SLE10): sambaClient.rpm, sambaDoc, sambaServer.
Everything was good with the previous samba version but i have some Samba panic in the logs, so i have decided to upgrade my version in order to solve this.
a) stop smb and nmb daemons then perform an : rpm -Uvh samba....
Now, with the same smb.conf file, there is some new problems :
1) All Windows 2000 SP4 /XP SP2 users have the same message now : Your password expires today, do you want to change it ?(no time limit before)but they can answer no, and keep the same password !
2) users can not access anymore to others file sharing Windows 2003 R2 servers

If needed i can send my smb.conf and some additionals logs
Comment 1 franck pignard 2007-05-22 02:52:45 UTC
Created attachment 2716 [details]
My smb.conf

no changes were made between 3.024 and 3.025 version
Comment 2 Gerald (Jerry) Carter 2007-05-22 07:20:56 UTC

*** This bug has been marked as a duplicate of 4630 ***