Bug 4642 - WARNING: Winbindd not running, mapping ids with legacy code
WARNING: Winbindd not running, mapping ids with legacy code
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.25
SGI IRIX
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-19 16:38 UTC by Jason Mader
Modified: 2007-05-19 18:25 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Mader 2007-05-19 16:38:55 UTC
WARNING: Winbindd not running, mapping ids with legacy code

I don't run winbind, and I compile Samba --without-winbind because I want local authentication from smbpasswd.

The warning seems unnecessary --without-winbind.  Or is there are new smb.conf option I should be using to avoid this warning?
Comment 1 Gerald (Jerry) Carter 2007-05-19 18:25:52 UTC
Already fixed for 3.0.25a.