Bug 458 - Log messages: smbldap_open: cannot access LDAP when not root..
Log messages: smbldap_open: cannot access LDAP when not root..
Status: RESOLVED DUPLICATE of bug 281
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.0preX
All Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-16 02:59 UTC by Jim Richardson
Modified: 2005-11-14 09:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Richardson 2003-09-16 02:59:09 UTC
I continue to experience the same errors in 3.0.0rc3 and rc4 that are described
in bug #281 which is marked resolved.

Here is a sample log entry, which I find in all my nbui_computername.log files:

[2003/09/15 07:19:45, 0] lib/smbldap.c:smbldap_open(799)
  smbldap_open: cannot access LDAP when not root..
[2003/09/15 07:19:45, 1] lib/smbldap.c:smbldap_retry_open(888)
  Connection to LDAP Server failed for the 1 try!
[2003/09/15 07:19:45, 0] passdb/pdb_ldap.c:ldapsam_search_one_group(1612)
  ldapsam_search_one_group: Problem during the LDAP search: LDAP error: 
(Insufficient access)smbldap_open: cannot access LDAP when not root..
Comment 1 Tim Potter 2003-09-16 21:50:03 UTC
Hello.  It's better to re-open the existing bug instead of creating a new one.  

*** This bug has been marked as a duplicate of 281 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 09:05:10 UTC
originally reported against one of the 3.0.0rc[1-4] releases.
Cleaning up non-production versions.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:26:23 UTC
database cleanup