Bug 4477 - nmblookup doesn't listen smb.conf encoding
nmblookup doesn't listen smb.conf encoding
Status: RESOLVED DUPLICATE of bug 4476
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2007-03-28 13:31 UTC by integer
Modified: 2007-03-29 08:02 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description integer 2007-03-28 13:31:36 UTC
nmblookup -A ip returns russian names of hosts as ....
(but smbclient works normal)
Comment 1 Guenther Deschner 2007-03-29 08:02:46 UTC

*** This bug has been marked as a duplicate of 4476 ***