Bug 4423 - cannot access shared file system
cannot access shared file system
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.24
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-02 04:25 UTC by Vitali Cristiano
Modified: 2007-03-06 04:27 UTC (History)
0 users

See Also:


Attachments
Log and configuration files (138.78 KB, text/plain)
2007-03-02 04:37 UTC, Vitali Cristiano
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vitali Cristiano 2007-03-02 04:25:33 UTC
Linux server is Fedora Core 6.
I mounted 3 ide file system ext3 under dir /download, and shared this directory, allowed user is present as samba user with same user and same password as in my XP computer. If i start samba with the default fedora service script i can acces the directory /download but can't see it's content and neither write on it even if permission is correct.
If i stop the service and star tit with the command:
smbd start
nmbd start
everything works fine
Comment 1 Vitali Cristiano 2007-03-02 04:37:59 UTC
Created attachment 2315 [details]
Log and configuration files

In the attachment u can find log and configuration files plus the resul of df command to show how the disk are mounted and the permission on the file system.
Comment 2 Vitali Cristiano 2007-03-02 04:39:36 UTC
I couldn't find any similar problem so i guess it's new bug, i hardly think it's a configuration problem as if i start service at command line  everything works fine
Comment 3 Vitali Cristiano 2007-03-06 04:27:32 UTC
I found that the problem was caused by SeLinux enabled, sorry for posting a non bug