Bug 4352 - [printers] not browsable, if [global] browseable is set to no
[printers] not browsable, if [global] browseable is set to no
Status: RESOLVED DUPLICATE of bug 4351
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
3.0.22
x86 Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-25 05:47 UTC by Heinrich
Modified: 2011-08-18 20:55 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heinrich 2007-01-25 05:47:16 UTC
Hi, in my smb.conf, I set browseable=no in the [global] section - for more confidence. And I use browseable=yes in my shares explicit. All is working fine, but my [printes] are sill not browsable, even if I set browseable to yes or to no in this section. If I comment out this [global] line, my [printers] are browseable again. It does not concern any other dedicated printer shares, like [Lexmark Optra ...].
Comment 1 Heinrich 2007-01-25 05:49:43 UTC

*** This bug has been marked as a duplicate of 4351 ***
Comment 2 Chris 2011-08-18 20:55:31 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 4351 ***

I can confirm this issue still exists with samba-3.5.11. 

When browseable = no is set globally, it doesn't matter if browseable is set to yes or no in the [printers] share, the printer(s) won't show up in network neighbourhood or smbclient.