Bug 4330 - VISTA RC2: cut & paste fails to copy the entire folder
VISTA RC2: cut & paste fails to copy the entire folder
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.23d
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-09 17:06 UTC by Bahram C.
Modified: 2007-02-08 16:14 UTC (History)
0 users

See Also:


Attachments
Samba Configuration file (8.23 KB, text/plain)
2007-01-09 17:13 UTC, Bahram C.
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bahram C. 2007-01-09 17:06:43 UTC
When I try to cut & paste a shared folder on Samba to another shared folder (or a local folder) using Vista client, not only the old folder does not get deleted (due to bugzilla 4188), but also the new folder on the target would be empty. I have verified that this bug is not a duplicate of 4188. But thanks to 4188, the information does not get lost :-)

Also note that 4188 only happens when Samba is setup as a file sharing server, but I'm seeing this problem even when Samba acts as a domain controller, in which case the folder content will be totally lost :-(
Comment 1 Bahram C. 2007-01-09 17:13:35 UTC
Created attachment 2251 [details]
Samba Configuration file
Comment 2 Bahram C. 2007-01-26 09:49:11 UTC
I don't see this issue anymore after upgrading VISTA to the final release.
Comment 3 Gerald (Jerry) Carter 2007-02-08 16:14:10 UTC
I can't reproduce any failures.  Closing.