Bug 4315 - pdbedit -P "minimum password age" should use seconds instead of days
pdbedit -P "minimum password age" should use seconds instead of days
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.23d
x86 Linux
: P3 enhancement
: none
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-28 15:27 UTC by Felipe Augusto van de Wiel
Modified: 2009-04-29 07:14 UTC (History)
0 users

See Also:


Attachments
svn diff with proposed fixes (3.24 KB, patch)
2006-12-28 15:28 UTC, Felipe Augusto van de Wiel
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Felipe Augusto van de Wiel 2006-12-28 15:27:35 UTC
Hi people,

   Attached you will find a svn diff with some fixes for TOSHARD-Passdb.xml:

   - Main point is to correct the use of pdbedit that is using days and
     I did a few tests with 3.0.23d, it should be "seconds" (at least 
     using LDAP as backend)

   - The other items are just typos
Comment 1 Felipe Augusto van de Wiel 2006-12-28 15:28:23 UTC
Created attachment 2244 [details]
svn diff with proposed fixes
Comment 2 Karolin Seeger 2009-04-29 07:14:57 UTC
Fixed with commit 3422b9c546cd in master.
Will be included in the next releases.

Thank you very much!